[Hippo-cms7-dev] [JIRA] Commented: (GOGREEN-655) Language code for Chinese is incorrect

JIRA (Frank van Lankvelt) helpdesk at onehippo.com
Tue Aug 30 15:33:45 CEST 2011


    [ https://issues.onehippo.com/browse/GOGREEN-655?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=141585#comment-141585 ] 

Frank van Lankvelt commented on GOGREEN-655:
--------------------------------------------

It is possible to associate the chinese flag (cn) with the language (zh); renaming the cn child node of the localeprovider and updating the hippotranslation:locale values of the existing content should be sufficient.

> Language code for Chinese is incorrect
> --------------------------------------
>
>                 Key: GOGREEN-655
>                 URL: https://issues.onehippo.com/browse/GOGREEN-655
>             Project: Hippo GOGREEN
>          Issue Type: Sub-task
>    Affects Versions: 3.03.04
>         Environment: Go Green Test server
>            Reporter: Junaidh Kadhar Sheriff
>            Assignee: Frank van Lankvelt
>             Fix For: Backlog
>
>
> 1. Login to console with admin user
> 2. Navigate to below path
> /hippo:configuration/hippo:frontend/cms/cms-services/localeProviderService/cn
> Actual issue - The ISO language code for the Chinese "language" is "cn"
> Expected behavior - The ISO language code for the Chinese "language" is "zh"

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


More information about the Hippo-cms7-dev mailing list