[Hippo-cms7-dev] [Hudson] Hudson build became unstable: hippo-services-contenttype Trunk #168

Frank van Lankvelt f.vanlankvelt at onehippo.com
Mon Sep 30 09:36:49 CEST 2013


yep, that's very likely what triggered it.


On Fri, Sep 27, 2013 at 9:39 AM, Mathijs den Burger <
m.denburger at onehippo.com> wrote:

> One test fails:
>
>
> testContentType(org.onehippo.cms7.services.contenttype.HippoContentTypeServiceTest)
>  Time elapsed: 2.54 sec  <<< ERROR!
> java.lang.Exception: tearDown found node with name 'testNode' in
> session; this node should be removed in subclass
>
> @Frank: I vaguely remember you recently did something related to
> tearDown to fix other tests. Could this be similar?
>
> Mathijs
>
>
> On Fri, Sep 27, 2013 at 4:15 AM, Hippo Public Hudson Server
> <beheer at onehippo.com> wrote:
> > See <
> https://builds.onehippo.org/job/hippo-services-contenttype%20Trunk/168/>
> >
> >
> > --
> > This message is automatically generated by Hudson.
> > For more information on Hudson, see: http://hudson-ci.org/
> > _______________________________________________
> > Hippo-cms7-dev mailing list and forums
> > http://www.onehippo.org/cms7/support/forums.html
>



-- 
Amsterdam - Oosteinde 11, 1017 WT Amsterdam
Boston - 1 Broadway, Cambridge, MA 02142

US +1 877 414 4776 (toll free)
Europe +31(0)20 522 4466
www.onehippo.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onehippo.org/pipermail/hippo-cms7-dev/attachments/20130930/2cd83f9a/attachment.html>


More information about the Hippo-cms7-dev mailing list