[Hippo-cms7-user] Order documents in a folder

Rita Bijlsma r.bijlsma at onehippo.com
Tue Dec 15 11:49:04 CET 2009


Hi Maarten,

 Thanks for reporting. This was a known bug:
*HREPTWO-3364<https://issues.onehippo.com/browse/HREPTWO-3364>
* and is already fixed in version 2.10.00.

Best regards,
                        Rita Bylsma

On Tue, Dec 15, 2009 at 11:30 AM, MaartenR <rossles at gmail.com> wrote:

>
> Hi,
>
> Playing around with the demosuite of HST 2.04.02 I noticed the following
> problem in the CMS. When I choose the 'orden map' option for a folder I get
> a window with the documents inside the folder and two arrows for changing
> the order of these documents. Initially the first document is selected (has
> a red transparent background). When clicking the down-arrow the document is
> moved down on the list. However, when I want to re-position another
> document
> and try to select it by clicking it's icon or it's name I get a
> nullpointerexception in the log of the CMS. This makes it quiet difficult
> to
> completely reorder a folder. This problem already exists with a clean
> install of the demosuite of the HST.
>
>
> Best regards,
> Maarten
> --
> View this message in context:
> http://n2.nabble.com/Order-documents-in-a-folder-tp4169247p4169247.html
> Sent from the General Discussion / Features / Bugs mailing list archive at
> Nabble.com.
> _______________________________________________
> Hippo-cms7-user mailing list and forums
> http://www.onehippo.org/cms7/support/community.html
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onehippo.org/pipermail/hippo-cms7-user/attachments/20091215/a838eb8a/attachment.htm>


More information about the Hippo-cms7-user mailing list