[Hippo-cms7-user] Hippo Site Toolkit 2 - Start a project

Danilo Ardicilii danilo.ardicilii at everett.it
Mon Feb 9 13:34:55 CET 2009


Hi,
there is a problem in the Hippo Site Toolkit 2 guide ( Hippo Site 
Toolkit 2 - Start a project: 
http://www.onehippo.org/site-toolkit/delve_into/howto/start_project.html ).
 I used the command "mvn archetype:generate ..."  and maven tries to 
reach the maven's repository and this involves the following warnings:
"[WARNING] No archetype repository found. Falling back to central 
repository (http://repo1.maven.org/maven2).
 [WARNING] Use -DarchetypeRepository=<your repository> if archetype's 
repository is elsewhere."
I solved this problem appending the attribute 
"-DarchetypeRepository=http://repository.hippocms.org/maven2"  at the 
"mvn archetype:generate" command.

Danilo
-- 
------------------------------------------------------------------------

Danilo Ardicilii

everett Italia ?
          TRUSTED TO *KNOW*

Head Office

Via Torino, 2 - 20123 Milano - Italia
Tel: +39 02 72546847
Fax: +39 02 72546418

	

Technology Centre

Via Federico Fellini, 2 G2/1 - 65010 Spoltore (PE) - Italia
Tel: +39 085 2120342
Fax: +39 085 2120342

e-mail: 	danilo.ardicilii at everett.it <mailto:danilo.ardicilii at everett.it>
Web: 	http://www.everett.it

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onehippo.org/pipermail/hippo-cms7-user/attachments/20090209/cfbc823b/attachment.htm>


More information about the Hippo-cms7-user mailing list