[Hippo-cms7-user] Hippo Site Toolkit 2 Guide Howto: Facebook

Jeroen Reijn j.reijn at onehippo.com
Wed Feb 18 09:36:53 CET 2009


Hi Danillo,

which version of the HST is defined in your maven2 pom.xml?

Try updating it to 2.02.04. That should fix your problem.

Kind regards,

Jeroen Reijn



Danilo Ardicilii wrote:
> 
> Hi,
> 
> I have a problem with Facebook's example.
> I have tried the solution of      Jeroen Reijn but I have the following 
> error:
> 
> The class 'org.hippoecm.hst.core.template.node.el.ContentELNodeImpl' 
> does not have the property 'isHandle'.
> 
> Thanks
> 
> Danilo
> -- 
> ------------------------------------------------------------------------
> 
> Danilo Ardicilii
> 
> everett Italia ?
>           TRUSTED TO *KNOW*
> 
> Head Office
> 
> Via Torino, 2 - 20123 Milano - Italia
> Tel: +39 02 72546847
> Fax: +39 02 72546418
> 
> 	
> 
> Technology Centre
> 
> Via Federico Fellini, 2 G2/1 - 65010 Spoltore (PE) - Italia
> Tel: +39 085 2120342
> Fax: +39 085 2120342
> 
> e-mail: 	danilo.ardicilii at everett.it <mailto:danilo.ardicilii at everett.it>
> Web: 	http://www.everett.it
> 
> 
> _______________________________________________
> Hippo-cms7-user mailing list and forums
> http://www.onehippo.org/cms7/support/community.html
> 


-----
http://blogs.hippo.nl/reijn/
-- 
View this message in context: http://n2.nabble.com/Hippo-Site-Toolkit-2-Guide-Howto%3A-Facebook-tp2334421p2345680.html
Sent from the Website Development mailing list archive at Nabble.com.




More information about the Hippo-cms7-user mailing list