[Hippo-cms7-user] CMS 7.3 (2.12.22) - Unwanted HTML for empty rich fields

Jeroen Reijn j.reijn at onehippo.com
Wed Dec 1 16:14:03 CET 2010


This is caused by the html cleaner.  The needs to be valid xml/xhtml. If you
remove the html cleaner this will go away.

Jeroen

On Wed, Dec 1, 2010 at 3:25 PM, Mickaël Tricot <m.tricot at onehippo.com>wrote:

> Hi,
>
> With CMS 7.3 (2.12.22), I noticed that rich text fields are filled in with
> unwanted HTML (<html><body></body></html> or <html><body/></html>) when the
> content is empty.
> Is there a way to change this behaviour and let the value empty?
>
> Thanks,
>
> Mickaėl
> _______________________________________________
> Hippo-cms7-user mailing list and forums
> http://www.onehippo.org/cms7/support/forums.html
>



-- 
Hippo
----------------------------------------------------------------------------------------------
Europe  •  Amsterdam  Oosteinde 11  •  1017 WT Amsterdam  •  +31 (0)20 522
4466
USA  • 755 Baywood Drive Second Floor  •  Petaluma CA. 94954
•  +1 (707) 658-4535
Canada    •   Montréal  5369 Boulevard St-Laurent #430 •  Montréal QC
H2T 1S5  •  +1 (514) 316 8966
----------------------------------------------------------------------------------------------
www.onehippo.com  •  www.onehippo.org  •  info at onehippo.com
----------------------------------------------------------------------------------------------
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onehippo.org/pipermail/hippo-cms7-user/attachments/20101201/a7dc4bcc/attachment.htm>


More information about the Hippo-cms7-user mailing list