[Hippo-cms7-user] Replacing resource with same name

Kenan Salic k.salic at onehippo.com
Fri Dec 31 09:55:52 CET 2010


How do i lower the default expire time?

I've done every cache clearing available with my brower.

It does seem to work now when i restart my site.

And i see now the same things happen when i upload an asset, and the
reupload a different file in the asset document. it still fetches the old
one.

On Thu, Dec 30, 2010 at 5:27 PM, Bartosz Oudekerk
<b.oudekerk at onehippo.com>wrote:

> On 30/12/10 17:10, Kenan Salic wrote:
>
>> I tried to set the following parameter values to false:
>> *
>> set-expire-headers
>> cache-enable*
>>
>
> That sounds like a bad idea, assets, because of their size, will
> benefit the most from caching. If the default expire time is too long,
> lower it, but in general I wouldn't disable it.
>
>
>  And it didn't work. Really strange? Even if I upload a different filetype
>> it
>> still get's the one I first uploaded.
>>
>
> Because it's already cached somewhere perhaps? Did you clear your
> browser cache? If you did, did you check if your settings are reflected
> in the headers sent with the binary?
>
>
> Kind regards,
> --
> Bartosz Oudekerk
> .---------------------------------.---------------------------------.
> | Hippo B.V.                      | Hippo USA Inc.                  |
> | Oosteinde 11                    | 755 Baywood Drive, 2nd floor    |
> | 1017 WT  Amsterdam              | Petaluma, CA. 94954             |
> | The Netherlands                 | United States of America        |
> | Tel  +31 (0)20 5224466          | +1 (877) 414 4776               |
> +---------------------------------+---------------------------------+
> |     b.oudekerk at onehippo.com     |     http://www.onehippo.com     |
>
> `---------------------------------^---------------------------------'
> _______________________________________________
> Hippo-cms7-user mailing list and forums
> http://www.onehippo.org/cms7/support/forums.html
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onehippo.org/pipermail/hippo-cms7-user/attachments/20101231/b08d520f/attachment.htm>


More information about the Hippo-cms7-user mailing list