[Hippo-cms7-user] Re: Websphere

JeroenWolff jeroen.wolff at gmail.com
Tue Feb 9 13:58:55 CET 2010


Hi Jeroen, thanks for your quick reply...that will help the decision makers
;)

When i start Websphere 6.1 application server after i installed the EAR
(2.09.03.ear)
now i get these messages:

[9-2-10 13:54:20:288 CET] 00000025 LocalHippoRep E
org.hippoecm.repository.LocalHippoRepository initializeNodecontent Error
initializing content for
wsjar:file:/C:/ws/wasprofiles/was61jaxws/installedApps/dpc0463441Node03Cell/hippo-ecm-quickstart-ear.ear/hippo-ecm-repository-application-2.09.03.war/WEB-INF/lib/hippo-ecm-addon-builtin-repository-2.09.03.jar!/embedded-workflows.xml
in '/hippo:configuration/hippo:workflows' :
javax.jcr.InvalidSerializedDataException: illegal node type name:
frontend:workflow: Unknown prefix: frontend
[9-2-10 13:54:20:350 CET] 00000025 LocalHippoRep E
org.hippoecm.repository.LocalHippoRepository initializeNodecontent Error
initializing content for
wsjar:file:/C:/ws/wasprofiles/was61jaxws/installedApps/dpc0463441Node03Cell/hippo-ecm-quickstart-ear.ear/hippo-ecm-repository-application-2.09.03.war/WEB-INF/lib/hippo-ecm-addon-builtin-repository-2.09.03.jar!/shortcuts-workflows.xml
in '/hippo:configuration/hippo:workflows' :
javax.jcr.InvalidSerializedDataException: illegal node type name:
frontend:workflow: Unknown prefix: frontend
[9-2-10 13:54:20:413 CET] 00000025 LocalHippoRep E
org.hippoecm.repository.LocalHippoRepository initializeNodecontent Error
initializing content for
wsjar:file:/C:/ws/wasprofiles/was61jaxws/installedApps/dpc0463441Node03Cell/hippo-ecm-quickstart-ear.ear/hippo-ecm-repository-application-2.09.03.war/WEB-INF/lib/hippo-ecm-addon-builtin-repository-2.09.03.jar!/hippostd-workflows-threepane.xml
in '/hippo:configuration/hippo:workflows' :
javax.jcr.InvalidSerializedDataException: illegal node type name:
frontend:workflow: Unknown prefix: frontend
[9-2-10 13:54:21:100 CET] 00000025 HippoReposito E
org.hippoecm.repository.RepositoryServlet init Generic remoting exception:
rmi://localhost:1099/hipporepository
                                 java.rmi.NoSuchObjectException: no such
object in table
	at
sun.rmi.transport.StreamRemoteCall.exceptionReceivedFromServer(StreamRemoteCall.java:263)
	
[9-2-10 13:54:21:194 CET] 00000025 ServletWrappe E   Uncaught init()
exception thrown by servlet RepositoryServlet
[9-2-10 13:54:21:194 CET] 00000025 ServletWrappe E   Deregister the mbean
because of uncaught init() exception thrown by servlet RepositoryServlet:
javax.servlet.ServletException: RemoteException: no such object in table
	at
org.hippoecm.repository.RepositoryServlet.init(RepositoryServlet.java:178) 
[9-2-10 13:54:21:210 CET] 00000025 WebExtensionP E   Error occured while
preparing the servlet for initialization. 
javax.servlet.ServletException: RemoteException: no such object in table
	at
org.hippoecm.repository.RepositoryServlet.init(RepositoryServlet.java:178)
[9-2-10 13:54:28:866 CET] 00000025 WebGroup      A   SRVE0169I: Loading Web
Module: Hippo ECM frontend application.
[9-2-10 13:54:29:444 CET] 00000025 WebApp        W   Error while adding
servlet mapping --> /* Please set fileServingEnabled=false in the
ibm-web-ext.xmi file which is under WEB-INF folder.

Regards, 

Jeroen
-- 
View this message in context: http://n2.nabble.com/Websphere-tp4540786p4540891.html
Sent from the Getting Started mailing list archive at Nabble.com.



More information about the Hippo-cms7-user mailing list