[Hippo-cms7-user] Re: Websphere

Stephan Westen s.westen at 1hippo.com
Thu Feb 11 10:01:46 CET 2010


Jeroen,

Appearently the RMI initialization goes wrong.

Anyway since you are using the quickstart which does not rely on RMI for
accessing the repository, can you try to access the CSM through the browser?


Stephan


On Wed, Feb 10, 2010 at 10:49 AM, JeroenWolff <jeroen.wolff at gmail.com>wrote:

>
> Now i only installed the quickstart WAR.
>
> 2/10/10 10:46:36:938 CET] 00000030 SystemErr     R
> ----------------------------------------------------------------
> [2/10/10 10:46:36:938 CET] 00000030 SystemErr     R 2010-02-10 09:46:36.938
> GMT:
>  Booting Derby version The Apache Software Foundation - Apache Derby -
> 10.1.2.4 - (394241): instance c4cac113-0126-b741-f042-000020b6be3a
> on database directory
>
> /data/wasprofiles/was61/pdnext/installedApps/ubuNode01Cell/hippo-ecm-quickstart-war-2_09_03_war.ear/hippo-ecm-quickstart-war-2.09.03.war/WEB-INF/storage/workspaces/default/db
>
> [2/10/10 10:46:36:945 CET] 00000030 SystemErr     R Database Class Loader
> started - derby.database.classpath=''
> [2/10/10 10:46:40:435 CET] 00000030 SystemOut     O 10.02.2010 10:46:40
> ERROR [org.hippoecm.repository.RepositoryServlet.init():177] Generic
> remoting exception: rmi://localhost:1099/hipporepository
> java.rmi.NoSuchObjectException: no such object in table
>
> Still got, no such object in table. What do i do wrong?
> --
> View this message in context:
> http://n2.nabble.com/Websphere-tp4540786p4546890.html
> Sent from the Getting Started mailing list archive at Nabble.com.
> _______________________________________________
> Hippo-cms7-user mailing list and forums
> http://www.onehippo.org/cms7/support/community.html
>



-- 
thanks,

Stephan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onehippo.org/pipermail/hippo-cms7-user/attachments/20100211/2b8670fc/attachment.htm>


More information about the Hippo-cms7-user mailing list