[Hippo-cms7-user] Re: Websphere

Berry van Halderen b.vanhalderen at 1hippo.com
Thu Feb 11 10:38:17 CET 2010


On Wed, Feb 10, 2010 at 10:49 AM, JeroenWolff <jeroen.wolff at gmail.com> wrote:
>
> Now i only installed the quickstart WAR.
>
> 2/10/10 10:46:36:938 CET] 00000030 SystemErr     R
> ----------------------------------------------------------------
> [2/10/10 10:46:36:938 CET] 00000030 SystemErr     R 2010-02-10 09:46:36.938
> GMT:
>  Booting Derby version The Apache Software Foundation - Apache Derby -
> 10.1.2.4 - (394241): instance c4cac113-0126-b741-f042-000020b6be3a
> on database directory
> /data/wasprofiles/was61/pdnext/installedApps/ubuNode01Cell/hippo-ecm-quickstart-war-2_09_03_war.ear/hippo-ecm-quickstart-war-2.09.03.war/WEB-INF/storage/workspaces/default/db
>
> [2/10/10 10:46:36:945 CET] 00000030 SystemErr     R Database Class Loader
> started - derby.database.classpath=''
> [2/10/10 10:46:40:435 CET] 00000030 SystemOut     O 10.02.2010 10:46:40
> ERROR [org.hippoecm.repository.RepositoryServlet.init():177] Generic
> remoting exception: rmi://localhost:1099/hipporepository
> java.rmi.NoSuchObjectException: no such object in table
>

A few pointers to try, the RMI may be started (and limited) by
WebSpere, if you follow the same instructions as for JBoss as
described on:
    http://www.onehippo.org/cms7/documentation/installation/in_application_server.html
Then it might already work (change 1099 to 1098 for example everywhere
in the web.xml of the war you're deploying).

Now, assuming you ONLY get the above errror ("no such object in
table"), then you are problably still able to access the CMS and
possbiel its console application like others suggested.  If not, then
there should be more error messages in the log file.

\Berry



More information about the Hippo-cms7-user mailing list