[Hippo-cms7-user] jetty errors after upgrade to ECM 2.12.15

Ard Schrijvers a.schrijvers at onehippo.com
Mon Jun 28 12:15:12 CEST 2010


Hello,

On Mon, Jun 28, 2010 at 9:54 AM, Bart van der Schans
<b.vanderschans at onehippo.com> wrote:
>> Is the fix version correct? It says 2.15.01, but this is the version I
>> am testing with, and still throwing the (harmless) errors all over the
>> place during unit tests...
> Hmm it could be that I pointed you to the wrong issue which threw a
> similar error. I'll have a look again or maybe somebody knows by
> heart..

The issue has been fixed, it was however unfortunately committed to
jira issue HREPTWO-16, hence we did not notice it I guess.

After some searching I found it. However,  it does not seem to be
committed to the 2.12.xx branch. Is this on purpose only against the
trunk?

Regards Ard

>
> Regards,
> Bart
>
>
>>
>> Ard
>>
>>>



More information about the Hippo-cms7-user mailing list