[Hippo-cms7-user] Re: jetty errors after upgrade to ECM 2.12.15 / build error when upgrading to ECM 2.12.16

Edwin B. ettepet at gmail.com
Wed Jun 30 14:46:33 CEST 2010


Hi Ard,

I've been trying to upgrade to ECM 2.12.16.
The next dependencies could not be found in the repositories (that are
included in my root-pom - see below).

Missing dependencies in the cms pom:
org.hippoecm:hippo-ecm-package-war:war:2.12.16
org.hippoecm:hippo-ecm-addon-gotolink:jar:2.12.16

Missing dependencies in the site package pom:
org.hippoecm:hippo-ecm-repository-application:war:2.12.16


Repositories in my root pom:

    <repository>
      <id>hippo</id>
      <name>Hippo maven 2 repository.</name>
      <url>http://repository.hippocms.org/maven2/</url>
      <snapshots/>
      <releases>
        <updatePolicy>never</updatePolicy>
      </releases>
      <layout>default</layout>
    </repository>     
    <repository>
      <id>hippo.legacy</id>
      <name>Hippo Maven 1 repository.</name>
      <url>http://repository.hippocms.org/maven/</url>
      <snapshots/>
      <releases>
        <updatePolicy>never</updatePolicy>
      </releases>
      <layout>legacy</layout>
    </repository>

When I browse to the next locations I don't see a 2.12.16-folder.
http://repository.hippocms.org/maven2//org/hippoecm/hippo-ecm-package-war
http://repository.hippocms.org/maven2//org/hippoecm/hippo-ecm-addon-gotolink

http://repository.hippocms.org/maven2//org/hippoecm/hippo-ecm-repository-application/


Should these missing dependencies, for this 2.12.16-release, be placed by
the Hippo-team?

Best regards,
Edwin

-- 
View this message in context: http://hippo.2275632.n2.nabble.com/jetty-errors-after-upgrade-to-ECM-2-12-15-tp5212796p5237618.html
Sent from the Hippo CMS 7 mailing list archive at Nabble.com.



More information about the Hippo-cms7-user mailing list