[Hippo-cms7-user] Update all content fails (again) with "not a valid UUID)

John Brinnand jbrinnand at gmail.com
Sun May 2 02:32:01 CEST 2010


Hi Folks,

So - I downloaded the hst-demosuite-cms and hst-demosuite-site and uploaded
them into tomcat. So far so good. The CMS comes up and so does the Site. I
played around with it for awhile and then decided to add my own namespace.
That worked. Then I added a new document - news - successfully. Finally I
tried to "Upload all content". It failed. Since I had this problem before I
used the instructions that Vijay sent out to see if that would fix it. Here
they are:

1. Login to http://localhost:8080/cms/console (or your CMS url/console).
2. In the node tree navigate to
/hippo:namespaces/pgf/basedocument/hipposysedit:prototypes/hipposysedit:prototype
3. Click on the 'Add Property' button and add the hippostd:state as a string
property.
4. Click on "write all changes".
5. Logout from console and login to CMS
6. Try update all content again.

And now the error is: javax.jcr.ValueFormatException: not a valid UUID
format.

What am I missing? 

Thanks in advance for any help on this issue,

Regards,

John

-- 
View this message in context: http://hippo.2275632.n2.nabble.com/Update-all-content-fails-again-with-not-a-valid-UUID-tp4991738p4991738.html
Sent from the Getting Started mailing list archive at Nabble.com.



More information about the Hippo-cms7-user mailing list