[Hippo-cms7-user] Accessibility Xinha editor: LangMarks plugin (strict XHTML)

Jasper de Vries jasper.de.vries at ddnh.nl
Mon Sep 6 12:43:47 CEST 2010


Hi Arthur,

On 6-9-2010 12:06, Arthur Bogaart wrote:
> Btw, I'd strongly recommend you to upgrade your CMS to an official
> release version (which 2.08.xx is not). The latest official release is
> known as HippoCMS 7.4 and has an internal version of 2.16.xx.
>
> More information about upgrading can be found
> here: http://www.onehippo.org/cms7/documentation/upgrading

Thank for the info.

I was working on a Xinha plugin in the webrichlijnen project. I'm not
sure if I can just upgrade the CMS of that project.

Kind regards,
Jasper




More information about the Hippo-cms7-user mailing list