[Hippo-cms7-user] Taxonomy / Editor using taxonomy

Kenan Salic k.salic at onehippo.com
Wed Apr 20 11:43:10 CEST 2011


Solved it by adding two facetrules:

primaryType equals

1. hippotaxonomy:container and 2. hippotaxonomy:taxonomy

set to true.

Strange that this acutally occurs, setting it by hippo:paths doesn't work.

On Wed, Apr 20, 2011 at 11:17 AM, Bartosz Oudekerk
<b.oudekerk at onehippo.com>wrote:

> On 20/04/11 09:59, Martijn Hodenpijl wrote:
>
>> I added to the security domain with editor role a  path-by-uid rule with
>> hipposys:value: /content/taxonomies/tax-tree
>> I added to the secutiry domain with read role  a  path-by-uid rule with
>> hipposys:value: /content/taxonomies
>>
>
> The latter doesn't have the hippo:paths property, so you path-by-uuid
> won't match.
>
> Kind regards,
> --
> Bartosz Oudekerk
> .---------------------------------.---------------------------------.
> | Hippo B.V.                      | Hippo USA Inc.                  |
> | Oosteinde 11                    | 755 Baywood Drive, 2nd floor    |
> | 1017 WT  Amsterdam              | Petaluma, CA. 94954             |
> | The Netherlands                 | United States of America        |
> | Tel  +31 (0)20 5224466          | +1 (877) 414 4776               |
> +---------------------------------+---------------------------------+
> |     b.oudekerk at onehippo.com     |     http://www.onehippo.com     |
> `---------------------------------^---------------------------------'
> _______________________________________________
> Hippo-cms7-user mailing list and forums
> http://www.onehippo.org/cms7/support/forums.html
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onehippo.org/pipermail/hippo-cms7-user/attachments/20110420/1fcb2e24/attachment.htm>


More information about the Hippo-cms7-user mailing list