[Hippo-cms7-user] Unable to set Taxonomy plugin up

Nikhil Mahajan nik10.mah at gmail.com
Tue Sep 25 16:18:05 CEST 2012


You need to use the layout Annotated.html in your project. You can find it
in taxonomy-demo-content
project/src/main/java/org.onehippo.taxonomy.demo.layout.
And remember to crreate the taxonomy tree through cms.
And for creating the documents in CMS you need to give the basedocument
sepcification in you project's .CND file.

Thanks

On Tue, Sep 25, 2012 at 6:10 PM, David Martin <dmartin at ippon.fr> wrote:

> Hi,
>
> I've read the taxonomy plugin documentation with a great attention, but
> despite that, I'm unable to make it work... even on a fresh new project
> built with the archetype.
> I've tried with version 1.08.04 and 1.08.05, and no luck in both cases.
> I've tried to run the plugin demo application, and didn't succeed (can't
> compile the plugin trunk due to tests in error). If I force the plugin
> version in the demo to 1.08.04 or 1.08.05, It barely works : I've got some
> exceptions in the CMS (when saving a document with a taxonomy => exception)
> and in the site (unable to display the taxonomy tree : NPE).
>
> Did someone succeed in using this plugin in the latest versions ? What are
> the recommended (I mean production ready) versions ?
>
> NOTE : there is a dead link in the documentation. On page
> http://taxonomy.forge.onehippo.org/cms-configuration.html , the link
> "example taxonomy tree" is broken.
>
> Any help would be appreciated.
>
> --
> David
>
> _______________________________________________
> Hippo-cms7-user mailing list and forums
> http://www.onehippo.org/cms7/support/forums.html
>



-- 
*Best Regards,*
*Nikhil*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onehippo.org/pipermail/hippo-cms7-user/attachments/20120925/69cb867e/attachment-0001.htm>


More information about the Hippo-cms7-user mailing list