[Hippo-cms7-user] Cannot login to cms and console in test and integration environment

Chandan AGARWAL chandan.agarwal at smile-benelux.com
Thu Sep 27 11:34:15 CEST 2012


Hello Mathijs, 

When i enter my username and password in the cms login screen or the console screen , nothing happens. It does not even say that username or password in invalid. 
On login it url changes from : http://site.genesis-int.clients.smile.fr/cms TO 
http://site.genesis-int.clients.smile.fr/cms/?wicket:interface=:0:root:signInForm::IFormSubmitListener:: 

Nothing happens as such..Same thing for the console. 


Cdt, 
Chandan AGARWAL 
IED 
Smile Benelux 
Brussels 
Mb - (+32) 0492101358 

----- Original Message -----

From: "Mathijs den Burger" <m.denburger at onehippo.com> 
To: "Hippo CMS 7 implementation list" <hippo-cms7-user at lists.onehippo.org> 
Sent: Thursday, September 27, 2012 11:00:47 AM 
Subject: Re: [Hippo-cms7-user] Cannot login to cms and console in test and integration environment 


Hi Chandan, 


What do you mean exactly with "cannot login to CMS"? Are you not authorized? Do you see a blank screen instead of the CMS? Does some functionality in the CMS not work? 


best, 
Mathijs 




On Thu, Sep 27, 2012 at 10:32 AM, Chandan AGARWAL < chandan.agarwal at smile-benelux.com > wrote: 




Hello Jeroen, 
I have attached the screen shot as a document and also pasted in the mail, hope one of those works. 


Does configuring the virtualhost has anything to do with the cms and console login on the other environments. Do you have any idea what could have gone possible wrong that i cannot login to cms ? 


Thanks in advance 


Cdt, 
Chandan AGARWAL 
IED 
Smile Benelux 
Brussels 
Mb - (+32) 0492101358 



From: "Jeroen Reijn" < j.reijn at onehippo.com > 
To: "Hippo CMS 7 implementation list" < hippo-cms7-user at lists.onehippo.org > 
Sent: Thursday, September 27, 2012 10:23:08 AM 
Subject: Re: [Hippo-cms7-user] Cannot login to cms and console in test and integration environment 



Hi, 


I'm sorry,but your screenshot does not work. To put things in context the virtualhost groups are for the website only. Except for generating the cms edit link the cms location in the HST configuration does not really do a lot as far as I know. 


On Thu, Sep 27, 2012 at 10:00 AM, Chandan AGARWAL < chandan.agarwal at smile-benelux.com > wrote: 

<blockquote>


Hello, 
I have 3 environments(virtualhostgroups) dev-localhost, int-env, testenv. 
I have configured the hostname matching for the 2 other environments... 
Here is the screen shot of my mapping. 



However I am not able to login to the cms and console in the integration and test environment. I have also set the cmslocation property on the virtualhosts 
Here are the links to it 
http://site.genesis-int.clients.smile.fr/cms/ 
http://site.genesis-int.clients.smile.fr/cms/console 
username- admin pswd - admin 





Those links seem to be protected (basic authentication). If you cannot login to the CMS then I don't think it helps to send us the links with the account information. 

<blockquote>



Could you please verify what is the problem. 

Thanks in advance 


Cdt, 
Chandan AGARWAL 
IED 
Smile Benelux 
Brussels 
Mb - (+32) 0492101358 


_______________________________________________ 
Hippo-cms7-user mailing list and forums 
http://www.onehippo.org/cms7/support/forums.html 

</blockquote>




-- 
Jeroen Reijn 
Solution Architect 
Hippo 

Amsterdam - Oosteinde 11, 1017 WT Amsterdam 
Boston - 1 Broadway, Cambridge, MA 02142 

US +1 877 414 4776 (toll free) 
Europe +31(0)20 522 4466 
www.onehippo.com 

http://about.me/jeroenreijn 

_______________________________________________ 
Hippo-cms7-user mailing list and forums 
http://www.onehippo.org/cms7/support/forums.html 

_______________________________________________ 
Hippo-cms7-user mailing list and forums 
http://www.onehippo.org/cms7/support/forums.html 

</blockquote>


_______________________________________________ 
Hippo-cms7-user mailing list and forums 
http://www.onehippo.org/cms7/support/forums.html 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.onehippo.org/pipermail/hippo-cms7-user/attachments/20120927/12b922d3/attachment.htm>


More information about the Hippo-cms7-user mailing list